Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2774

Summary: knfsd missing exports.5 man page
Product: [Retired] Red Hat Linux Reporter: Michael K. Johnson <johnsonm>
Component: knfsdAssignee: David Lawrence <dkl>
Status: CLOSED WORKSFORME QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-27 17:05:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Michael K. Johnson 1999-05-12 22:04:21 UTC
exports.8 refers to exports.5, which does not exist

Comment 1 Dale Lovelace 1999-05-27 17:05:59 UTC
Looked on stock Intel and Sparc installs and /usr/man/man5/exports.5
exists. 'man exports' shows exports.5. Shrug?

Comment 2 Michael K. Johnson 1999-07-12 21:11:59 UTC
knfsd was not upgraded because of change in version numbering
scheme from betas to 6.0, which was why I didn't have the man
page on my 6.0 machine.  mea culpa