Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2760

Summary: Installation failure with LS120 floppy
Product: [Retired] Red Hat Linux Reporter: cclark
Component: installerAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-13 21:48:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description cclark 1999-05-12 13:06:58 UTC
I tried to do an upgrade on my system from hard drive. This
required the supplemental disk. The installer does not seem
to know about LS120 disks and only tried to mount fd0. As I
have the LS120 (/dev/hdb on my machine) and no fd0 I could
not install by this method.

Comment 1 David Lawrence 1999-05-13 21:48:59 UTC
The installer in 5.2 does not support loading supplemental diskettes
from anything other than the fd0 device. Red Hat 6.0 has improved the
installer process to only require one diskette for hard drive installs
so it may do better in you situation.