Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2743

Summary: AnotherLevel/fvwm2 bar doesn't isolate desktops
Product: [Retired] Red Hat Linux Reporter: Chaim Frenkel <chaimf>
Component: fvwm2Assignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: chaimf
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-29 18:36:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Chaim Frenkel 1999-05-11 19:09:56 UTC
In RH5.2 the AnotherLevel/fvwm2 bar only showed the buttons
for the active windows in the current desktop.

Adding all the active windows, makes it extremely cluttered
when multiple desktops are really in use.

Comment 1 Michael K. Johnson 1999-07-29 18:36:59 UTC
This is intended as a feature.  Some people agree with you, others
disagree violently.

GNOME, our official desktop upgrade path, allows you to switch
between these two behaviours trivially.