Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2732

Summary: less is not i18n
Product: [Retired] Red Hat Linux Reporter: markus
Component: lessAssignee: Preston Brown <pbrown>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-28 05:16:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description markus 1999-05-11 13:04:06 UTC
After a new installation of Redhat 6.0 less won't display
latin1 characters correctly, although I chose a latin1
keyboard in setup. Solution is to set env. variable
LESSCHARSET=latin1

Comment 1 Preston Brown 1999-08-28 05:16:59 UTC
This is because you are not in a latin1 locale.  For instance, if you
set your LANG environment variable to en_US, and then try to view a
file with latin1 characters, you will have no problems.

You are by default in the "C" locale, i.e. ASCII.