Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2720

Summary: lilo not passing right root= parameter
Product: [Retired] Red Hat Linux Reporter: steven.carbonari
Component: liloAssignee: Cristian Gafton <gafton>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.0CC: dledford
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-20 15:19:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description steven.carbonari 1999-05-10 20:24:12 UTC
On an Intel Sitka Platform (4-way Xeon, Symbios 896
on-board SCSI) after initial installation the install kernel
panic's (not able to find root filesystem).  I have talked
to Doug Ledford at Red Hat and he says this is a known
problem and was thought to be fixed in a beta version.  We
have recreated the problem on several Sitka's at Intel
using Red Hat 6.0 Gold.

Comment 1 jxh 1999-05-10 21:19:59 UTC
It seems that something goes wrong in parsing the lilo.conf file. If
I use the lilo.conf file installed by default everything works fine.
But if I replace the
prompt
timeout=50
sequence
with
delay=20
the kernel panics (not able to find root file system). This is on a
Dell Inspiron 3200.

Comment 2 Doug Ledford 1999-05-13 05:54:59 UTC
A new lilo version is now under testing from Werner Almesberger.  We
will be working with him on this and should have an updated version
soon.  The test version currently available is lilo-22dev0 and is
available from the ftp site
ftp://lrcftp.epfl.ch/pub/people/almesber/lilo/lilo-22dev0.tar.gz

Comment 3 Cristian Gafton 1999-09-20 15:19:59 UTC
*** This bug has been marked as a duplicate of 4758 ***