Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2708

Summary: get "permission denied" when accessing nfs shares
Product: [Retired] Red Hat Linux Reporter: Jay Turner <jturner>
Component: knfsdAssignee: Jeff Johnson <jbj>
Status: CLOSED NOTABUG QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.0CC: jturner, mike_behrin, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-31 16:14:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jay Turner 1999-05-10 17:36:33 UTC
Add a new export to /etc/exports, then reexport the
filesystems with "exportfs -rv"; when a client tries to
access this share, user will receive message "permission
denied", but when "showmount -a" is run on the server, the
client is shown as having the share mounted

Comment 1 Jeff Johnson 1999-06-03 13:53:59 UTC
Can you verify this with playpen knfsd-1.3.3? Thanks

Comment 2 Jeff Johnson 1999-08-31 16:14:59 UTC
Closed due to lack of input.