Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2701

Summary: Backpack cdroms do not work during the installation
Product: [Retired] Red Hat Linux Reporter: Jay Turner <jturner>
Component: installerAssignee: Matt Wilson <msw>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: krey, srevivo, whitis
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-15 22:23:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jay Turner 1999-05-10 17:18:24 UTC
Due to a change in the module that is used, Backpack cdrom
drives cannot be used to install a system.  Once the system
is installed and running, the Backpack cdrom can be used
again.

Comment 1 Bill Nottingham 1999-07-15 22:23:59 UTC
this will be fixed in the next installer release.