Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2685

Summary: sysklogd shuts down strangely
Product: [Retired] Red Hat Linux Reporter: nhone
Component: sysklogdAssignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-23 21:22:22 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description nhone 1999-05-09 17:47:16 UTC
On shutdown, when my system tries to kill klogd, it states
there is no such PID.  I checked, and it is getting started
in the first place.  It only started this behavior after I
installed the April 1 update.

Comment 1 Bill Nottingham 1999-05-10 16:33:59 UTC
Weird. Do you get anything strange in /var/log/messages?
Also, is it shutting down klogd before or after syslogd?

Comment 2 Bill Nottingham 1999-06-23 21:22:59 UTC
closed due to lack of input.