Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2663

Summary: Installing from harddisk partition and specifying mounting point for same partition makes installation fail.
Product: [Retired] Red Hat Linux Reporter: dmg
Component: installerAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-10 14:09:18 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description dmg 1999-05-08 18:47:02 UTC
I installed redhat 6.0 from a partition on the same hard
disk.

Things were smooth until I specified that the partition
from where I was installing would be mounted as a given
directory on my final installation (disk druid, when
it shows the different partitions and we can specify
the mounting point). Apparently, redhat tried to remount
the same partition again and this generated an error.

I assumed that the data I was typing was going to be
used primarily to create the fstab
file rather than to mount the partitions at that point.

Anyways, once I noticed that it was trying to mount the
partition again, I decided not to specify it as mountable
in disk druid and things worked out (so later I modified
fstab by hand).

Thanks for all the good work.


daniel german
dmg@csg.uwaterloo.ca

Comment 1 Bill Nottingham 1999-05-10 14:09:59 UTC
*** This bug has been marked as a duplicate of 2504 ***