Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2658

Summary: no kde panel icon for netscape
Product: [Retired] Red Hat Linux Reporter: genec
Component: kdebaseAssignee: David Lawrence <dkl>
Status: CLOSED WORKSFORME QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-27 17:29:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description genec 1999-05-08 14:02:42 UTC
There is no kde panel icon for netscape.   This comes under
"would be nice".

Comment 1 genec 1999-05-09 21:02:59 UTC
pilot error -- I did not look hard enough -- found one afterall
[although it would be nice if it was better supported].

Gene

Comment 2 Dale Lovelace 1999-05-27 17:29:59 UTC
Works for me.