Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2657

Summary: kde panel applets for user
Product: [Retired] Red Hat Linux Reporter: genec
Component: kdebaseAssignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-11 16:14:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description genec 1999-05-08 14:00:33 UTC
While kde has a number of applets "installed" on the kde
panel if the user is root, these appear to be "missing" for
a "regular" user.

Comment 1 genec 1999-05-09 21:01:59 UTC
Mmmm ... this may not be a bug afterall since I cannot reproduce it
right now [but I have been playing around with the system and have
upgraded the 6.0 base with kde 1.1.1 final].  Unless someone else can
reproduce this, it should be closed.

Comment 2 Brian Ryner 1999-05-10 03:18:59 UTC
If you're referring to the fact that there's only a panel icon for
launching kvt, this is a little odd... but it does agree with the
defaults in /etc/skel/.kde/share/config/kpanelrc.  You may not be able
to reproduce it if you rm -rf .kde without recopying from /etc/skel.

Comment 3 genec 1999-05-19 09:45:59 UTC
You (bryner) are correct.  I am not sure if this is a bug or not but
it is NOT very consistent.  This initial (kvt only) configuration is
NOT as "nice" as after doing the rm -rf .kde and "prefer" the second
configuration.  Again, is this a bug or a feature?  Any response
redhat??

Gene

Comment 4 Preston Brown 1999-06-11 16:14:59 UTC
feature.  The initial panel configuration was deemed as "too
cluttered".

It is easy enough to add the programs that you use quite often to the
panel.