Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 255221

Summary: conduit: no tomboy notes support on ppc64
Product: [Fedora] Fedora Reporter: Bernard Johnson <bjohnson>
Component: conduitAssignee: Bernard Johnson <bjohnson>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: ppc64   
OS: Linux   
Whiteboard:
Fixed In Version: 0.3.4-2.fc7 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-11-16 00:36:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 238953    

Description Bernard Johnson 2007-08-26 17:51:42 UTC
Description of problem:
Portions of conduit functionality (synchronize tomboy notes) must be disabled
because of lack of tomboy and mono components on ppc64.

Version-Release number of selected component (if applicable):
conduit-0.3.3-4.fc8

Comment 1 Fedora Update System 2007-11-06 16:09:24 UTC
conduit-0.3.4-2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update conduit'

Comment 2 Fedora Update System 2007-11-09 23:41:55 UTC
conduit-0.3.4-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update conduit'

Comment 3 Fedora Update System 2007-11-16 00:36:06 UTC
conduit-0.3.4-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 4 Fedora Update System 2007-11-16 00:41:40 UTC
conduit-0.3.4-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.