Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 25387

Summary: 1.19r2 stops responding
Product: [Retired] Red Hat Linux Reporter: Need Real Name <curtis>
Component: linuxconfAssignee: Nalin Dahyabhai <nalin>
Status: CLOSED WONTFIX QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
URL: http://pisces.maurand.com:98/html:/ok,==Networking
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:47:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Need Real Name 2001-01-31 16:38:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i586)


Linuxconf-web stops responding.  You will get a connection refused error.
It was in the 6.9.5 beta.  I have this problem on all 3 machines that I've
installed RH7.0 on.

Reproducible: Always
Steps to Reproduce:
1. Go to the above URL.  If you get connection refused, its stopped and I
haven't 
restarted xinetd recently.  
2.
3.

Comment 1 Need Real Name 2001-02-01 05:32:55 UTC
I meant to say that it worked fine in RH 7.0 Beta (6.9.5) not that it was in 
the beta.

Comment 2 Brent Fox 2002-06-05 16:22:31 UTC
Closing because we don't ship linuxconf anymore

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.