Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2535

Summary: There is no gdth Module on the bootdisk.
Product: [Retired] Red Hat Linux Reporter: af
Component: installerAssignee: Matt Wilson <msw>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.0CC: mgalgoci, michaeloqu, torsten.naumann
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-15 22:07:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description af 1999-05-04 09:29:13 UTC
You cannot install RedHat Linux 6.0 on a ICP Vortex (GDT)
only system because there is no gdth module on the Bootdisk.
(I created a gdth module but the installer refuses to load
it because of a bad magic of the cpio module archive..)

Comment 1 Matthew Galgoci 1999-05-07 19:54:59 UTC
The gdth module is present, but appears to not work.
It is called the "ICP Disk Array Controller"

Comment 2 David Lawrence 1999-05-10 19:39:59 UTC
The ICP Raid Controller is listed but the correct module is not
included on the installer disk or media. We are working to make un
updated installer which will be released as soon as possible.

Comment 3 torsten.naumann 1999-05-20 14:38:59 UTC
I added the gdth.o module to the modules.cgz archiv in
i386/RedHat/instimage/modules then I can Install my System with NFS
method. But after the first boot it's unable to mount the root fs on
the raid array becuase the gdth.o module wasn't found. So I'm giving
up today.

cu Torsten

Comment 4 Bill Nottingham 1999-07-15 22:07:59 UTC
this was fixed with the errata bootdisk, AFAIR.