Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 252345

Summary: [Intel/Dell 5.2] Support for Intel iSCSI (Kernel)
Product: Red Hat Enterprise Linux 5 Reporter: Mike Christie <mchristi>
Component: kernelAssignee: Mike Christie <mchristi>
Status: CLOSED DUPLICATE QA Contact: Martin Jenner <mjenner>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 5.0CC: andriusb, coughlan, jane.lv, jfeeney, jturner, jvillalo, katzj, mchristi, pjones, rkenna, rpacheco, wwlinuxengineering, youquan.song
Target Milestone: ---Keywords: FutureFeature, OtherQA, Reopened
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-01-24 16:57:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 420521, 422431, 422441    

Comment 4 Jay Turner 2008-01-22 11:20:18 UTC
I'm very much against bringing in these changes post-beta.  Beta is defined as
feature complete, so we need to hit that mark.

Comment 6 Jay Turner 2008-01-24 09:34:41 UTC
QE nack to bringing in these changes during beta.  There's too much change
involved to bring in after feature-complete date.  Would be a tremendous
validation burden on QE.

Comment 7 Mike Christie 2008-01-24 16:57:14 UTC
Hey, this was actually merged in time here:
https://bugzilla.redhat.com/show_bug.cgi?id=307781

There was a bugzilla mixup. I think I created this bugzilla and Konrad made
separate bugzillas. This one might have been just for dell and the other one was
for IBM. I am closing this one and mark it as a dup of 307781.

*** This bug has been marked as a duplicate of 307781 ***

Comment 8 Don Domingo 2008-04-02 02:16:11 UTC
Hi,
the RHEL5.2 release notes will be dropped to translation on April 15, 2008, at
which point no further additions or revisions will be entertained.

a mockup of the RHEL5.2 release notes can be viewed at the following link:
http://intranet.corp.redhat.com/ic/intranet/RHEL5u2relnotesmockup.html

please use the aforementioned link to verify if your bugzilla is already in the
release notes (if it needs to be). each item in the release notes contains a
link to its original bug; as such, you can search through the release notes by
bug number.

Cheers,
Don