Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2490

Summary: GNOME Configuration manager does not allow WM selection
Product: [Retired] Red Hat Linux Reporter: zuperdee
Component: distributionAssignee: David Lawrence <dkl>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: low    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-27 18:53:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description zuperdee 1999-05-03 04:22:01 UTC
Enlightenment seems to be the only Window Manager that is
fully configured to work out-of-the-box.  I should think,
with many other WM's like AfterStep and WindowMaker now
nearly at 100% GNOME compliance, these could be added as
choices to the WM selector as well.

Comment 1 Dale Lovelace 1999-05-27 18:53:59 UTC
A Gnome-compliant window manager (like WindowMaker and
Enlightenment) inserts itself into the Window Manager selection in
Gnome control-center when installed.

  I.E. when the aforementioned window managers _are_ Gnome compliant,
they will be there.