Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2412

Summary: kdm not working properly
Product: [Retired] Red Hat Linux Reporter: petr_kristof
Component: XFree86Assignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-14 20:42:42 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description petr_kristof 1999-04-29 09:12:40 UTC
kdm reports nonexistence of some directories|files

Workaround:

# mkdir /etc/X11/xdm/authdir
# mkdir /etc/X11/xdm/authdir/authfiles
# chmod -R 700 /etc/X11/xdm/authdir

Comment 1 petr_kristof 1999-04-30 14:27:59 UTC
localhost kdm[416]: Cannot open server authorization file
/usr/X11R6/lib/X11/xdm/authdir/A:0-xxxxxx

Comment 2 Preston Brown 1999-06-14 20:42:59 UTC
*** This bug has been marked as a duplicate of 2423 ***