Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 239

Summary: url at bottom of RPM page is bogus
Product: [Retired] Red Hat Linux Reporter: tjs+
Component: rpmAssignee: Jeff Johnson <jbj>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-01-14 19:40:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description tjs+ 1998-11-30 19:19:47 UTC
The URL at the bottom of the RPM manpage is bogus, and
doesn't work.  (That's <http://www.redhat.com/rpm/>)

(Also the documentation seems to be incomplete but it's
hard to call that a bug. :-))

Thanks...

Comment 1 David Lawrence 1998-11-30 19:41:59 UTC
This has been verified to be a bug. It has been assigned to a
developer.

Comment 2 Jeff Johnson 1999-01-14 19:40:59 UTC
Fixed in rpm-2.5.x (rpm-2.90.x was already ok)