Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 237182

Summary: iwlwifi oopses on attempt to do anything
Product: [Fedora] Fedora Reporter: Jeremy Katz <katzj>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: grgustaf, james.p.ketrenos, linville, uwe
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-20 15:40:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 150226    
Attachments:
Description Flags
oops + rxon spew none

Description Jeremy Katz 2007-04-19 21:07:33 UTC
With the 3094 kernel (basically iwlwifi 0.0.13), an attempt to associate leads
to an instant oops and then a flood of RXON errors

Comment 1 Jeremy Katz 2007-04-19 21:07:33 UTC
Created attachment 153066 [details]
oops + rxon spew

Comment 2 Jeremy Katz 2007-04-20 15:40:31 UTC

*** This bug has been marked as a duplicate of 236451 ***