Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 236655

Summary: openoffice.org fails to start
Product: [Fedora] Fedora Reporter: Zuirdj <zuirdj>
Component: openoffice.orgAssignee: Caolan McNamara <caolanm>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: rawhideCC: cra
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-17 07:00:32 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Zuirdj 2007-04-16 23:25:54 UTC
Description of problem:

I can't start openorffice.org from menu. Trying in terminal it shows:

[zuirdj@pinina ~]$ ooffice
terminate called after throwing an instance of 'std::bad_alloc'
  what():  St9bad_alloc
/usr/lib/openoffice.org/program/soffice: line 222: 19154 Abortado              
 "$sd_prog/$sd_binary" "$@"

Same with oowriter, oocalc, etc.



Version-Release number of selected component (if applicable):

2.2.0-14.5 

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Caolan McNamara 2007-04-17 07:00:32 UTC

*** This bug has been marked as a duplicate of 236671 ***