Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 236142

Summary: Using the installer on vmware-tools causes a crash
Product: [Fedora] Fedora Reporter: Marc Wiriadisastra <marc>
Component: pirutAssignee: Jeremy Katz <katzj>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: dfowensby, moritz
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-16 14:58:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
The log file that is saved to my computer none

Description Marc Wiriadisastra 2007-04-12 01:49:13 UTC
Description of problem:
I open the rpm package with the installer put my root password in and it crashes
with an error message.  Attachment will be linked.

Version-Release number of selected component (if applicable):
[marc@localhost ~]$ rpm -q pirut
pirut-1.3.6-1.fc7


How reproducible:
Everytime I have tried it.

Steps to Reproduce:
1. Right-click open with software installer
2. Input root password
3. It crashes with the error message attached.
  
Actual results:

It doesn't install the package and crashes to the desktop.

Expected results:

It should install the package and if there is something it doesn't like it
should generate an error message telling me what it doesn't like.

Additional info:

Comment 1 Marc Wiriadisastra 2007-04-12 01:49:13 UTC
Created attachment 152351 [details]
The log file that is saved to my computer

Comment 2 Matthew Miller 2007-04-12 12:57:45 UTC
Although it's far from obvious, all Fedora 7 test bugs should be filed against
"devel", not "test#". Moving this, so it doesn't get lost.

This has been a bulk message. We return you now to your regularly scheduled
program, already in progress.

Comment 3 Jeremy Katz 2007-04-16 14:58:50 UTC
Fixed in CVS, will be in 1.3.7 later today

Comment 4 Jeremy Katz 2007-04-24 22:03:26 UTC
*** Bug 236653 has been marked as a duplicate of this bug. ***

Comment 5 Moritz Barsnick 2007-05-10 11:57:11 UTC
I'm on F7 Test4, which uses 1.3.7, and I get the same behavior. Would you like 
to re-open this bug, or shall I dare? ;-)