Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 235985

Summary: Kernel panic: not syncing: attempted to kill init
Product: [Fedora] Fedora Reporter: herman <crazymulgogi>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED RAWHIDE QA Contact: Brian Brock <bbrock>
Severity: high Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-23 20:57:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description herman 2007-04-11 08:25:41 UTC
Description of problem:
When booting, kernel panics:
message: "kernel panic: not syncing! attempted to kill init

Version-Release number of selected component (if applicable):

Linux 2.6.20-1.3054.fc7

How reproducible:
Just reboot with the same kernel, happens all the time.

Steps to Reproduce:
1.Reboot
2.
3.
  
Actual results:
Identical

Expected results:


Additional info:
cpu this occurred on:
AMD Athlon XP 2600+ @ 1.9 GHz

Comment 1 Dave Jones 2007-04-13 18:53:49 UTC
try reinstalling the kernel rpm, but this time do setenforce 0 first.
If that works, it's a mkinitrd vs selinux-policy bug.

Someone mentioned something similar in #fedora-devel yesterday, which is why I'm
thinking this could be the reason.

Comment 2 herman 2007-04-14 16:17:56 UTC
I can't find that rpm, I'm very sorry. I'll check it out if you can give me a
mirror. It's not in 'my' repos anymore. Is it still relevant?
Running *.3062 now.

Comment 3 Dave Jones 2007-04-23 16:03:56 UTC
3062 (and later) works ? If so, this can be closed.

Comment 4 herman 2007-04-23 20:18:53 UTC
All of the later kernels work.

Comment 5 herman 2007-04-23 20:20:15 UTC
3062 and later kernels work.