Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 235926

Summary: Net install problems for Apr 9th
Product: [Fedora] Fedora Reporter: Darwin H. Webb <thethirddoorontheleft>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED CANTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-18 15:00:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Darwin H. Webb 2007-04-10 20:33:39 UTC
Description of problem:
Several problems for net install of default pacakes onto exiting LVM (mount and
reformt only) on Apr 9th 9:00-12:00 pm pst


1. http install from fedora.cat.pdx.edu
http rerouted 2 times then bad url - unsupported protocol. (time 45 minutes.)
ftp  - bad package perl-net-ip (dated Feb 04th 2007, which means no one has done
a net install since Feb 4th from this site?) (time 1 hour)

2. ftp install from download.fedora.redhat.com 
ftp - bad package xorg-xinitd or xinit) (time 1 hr. 10 min.)

3. Build reports very late - 8th-9th and now 10th on download.fedora.redhat.com
but no 10th report, local mirror only has half of the 9th, yet shows updated on
10th? (Apr 10th finished at 4:46 am edt? and it is now 11:30 am edt.)

4. I have boot.iso waiting to install from download.fedora.redhat.com but no
report to tel me if it is ok or bad or missing deps, etc.

It is almost impossible to see what is going on form out here with out knowing a
lot of websites to check and recheck.
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Can not install f7 devel

Expected results:
Timely reports and mirror updates, all packages readable, sites accesable,
supported protocols working in anaconda and mirrors,  and some check and
balances to insure it can be installed at least once a week.

Additional info:

Comment 1 Darwin H. Webb 2007-04-10 20:39:24 UTC
(Apr 10th finished at 4:46 am edt? and it is now 11:30 am edt.)
ops wrong direction - it is now 4:30 pm est. almost 12 hours.

Darwin

Comment 2 Darwin H. Webb 2007-04-10 21:50:53 UTC
Net install for Apr 10th.
bad package usermode-gkt 

Looks like the anaconda runs thru the mirrors and gives up, then the the "reboot
or retry" message?
Retry causes a anaconda dump on py line numbers , etc.

Darwin

Comment 3 Darwin H. Webb 2007-04-11 08:09:02 UTC
I finally got a clean install http
from mirror.linux.duke.edu
All packages present and no errors.

It did however take 5 hours as it was coast to cost.

Darwin 

Comment 4 Jeremy Katz 2007-04-18 15:00:43 UTC
It sounds like what's happening is that you're starting an install and then a
mirror changes its content out from under you to switch to the next day. 
There's not really much of anything we can do about that.