Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 235911

Summary: lftp error while loading shared libraries: liblftp-jobs.so.0
Product: [Fedora] Fedora Reporter: Warren Togami <wtogami>
Component: lftpAssignee: Maros Barabas <mbarabas>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-11 06:57:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Warren Togami 2007-04-10 18:55:18 UTC
[root@newcaprica tmp]# lftp 
lftp: error while loading shared libraries: liblftp-jobs.so.0: cannot open
shared object file: No such file or directory
[root@newcaprica tmp]# rpm -q lftp
lftp-3.5.10-2.fc7

lftp broke with today's rawhide update.

Comment 1 Maros Barabas 2007-04-11 06:57:57 UTC

*** This bug has been marked as a duplicate of 235436 ***