Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 235687

Summary: No mouse under Virtual PC 2007
Product: [Fedora] Fedora Reporter: Brad Benz <brad.benz>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 6   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-09 16:47:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Brad Benz 2007-04-09 16:39:02 UTC
Description of problem:

After updating packages via yum, Mouse does not respond.

Version-Release number of selected component (if applicable):
2.6.20-1.2933

How reproducible:
100% reproduceable

Steps to Reproduce:
1. Install Fedora Core 6 under Virtual PC 2007 or Virtual Server 2005 R2
2. Update via Yum
3. edit /etc/X11/xorg.conf to support max color depth of 16
4. startx
  
Actual results:

No mouse functionality after upgrading kernel to 2.6.20-1.2933
/cat/dev/mice returns no data

Expected results:
/cat/dev/mice should return data upon mouse movement; mouse pointer should 
function normaly.

Additional info:

Comment 1 Brad Benz 2007-04-09 16:43:21 UTC
Sorry, I meant cat /dev/input/mice .

Comment 2 Chuck Ebbert 2007-04-09 16:47:33 UTC

*** This bug has been marked as a duplicate of 234348 ***