Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 235615

Summary: Rename gaim to pidgin
Product: [Fedora] Fedora Reporter: Mike McGrath <mmcgrath>
Component: gaimAssignee: Warren Togami <wtogami>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6CC: bugzilla, eblanton, lschiere+bugs, mark, razvan.sandu, redhat-bugzilla, stu, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://www.pidgin.im/index.php?id=177
Whiteboard:
Fixed In Version: 2.0.1-1.fc6 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-06-03 20:43:42 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Mike McGrath 2007-04-08 05:10:44 UTC
Looks like there are legal issues with the name 'gaim' and they're renaming it.

http://www.pidgin.im/index.php?id=177

Comment 1 Warren Togami 2007-04-09 04:43:49 UTC
Renaming will happen in Fedora only after there is an official upstream release
using the new name, which is not yet.

Comment 2 Răzvan Sandu 2007-05-11 06:08:55 UTC
Pidgin arrived at version 2.0.0.0 (stable) and has been oficially released.

A text version (console) is available under name Finch.


Please publish updated RPM packages for FC6 that will obsolete the old Gaim.


Comment 3 Stu Tomlinson 2007-05-11 10:36:15 UTC
*** Bug 239762 has been marked as a duplicate of this bug. ***

Comment 4 Heiko Adams 2007-05-27 11:20:08 UTC
Pidgin 2.0.1 has been release recently and still no packages for fc6

Comment 5 Stu Tomlinson 2007-06-03 20:43:42 UTC
Pidgin 2.0.1 is now in Fedora Extras 6