Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2355

Summary: non-working network install with pcmcia NIC
Product: [Retired] Red Hat Linux Reporter: Jens Vagelpohl <tommymi>
Component: installerAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-04 15:10:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jens Vagelpohl 1999-04-24 18:43:05 UTC
When using the bootnet boot floppy image to do an ftp-
install and specifying the use of pcmcia (this is a laptop
with a pcmcia NIC) the install procedure still tries to
load a "regular" NIC card driver instead of giving the
option to have the pcmcia-module handle it. since there is
no other NIC in the machine and no option to skip the step
i am unable to perform the ftp (or any other network-)
install.

i remember the RH5.2 install program being more intelligent
and allowing it!

jens vagelpohl
systems administrator
washtenaw development council

Comment 1 Jens Vagelpohl 1999-04-25 17:16:59 UTC
FYI: after loading the PCMCIA modules from the supplemental disks
they appear to work just fine. lights come on and everything. so the
network card seems to work at the moment when the installer asks me
to identify the NIC from the menu.

Comment 2 Matt Wilson 1999-04-27 15:10:59 UTC
what pcmcia card are you using?

Comment 3 Jens Vagelpohl 1999-04-27 15:20:59 UTC
the pcmcia card is a linksys etherfast 10/100 which works fine and
dandy under my current RH5.2 (using the pcnet_cs module) and it works
fine with the latest updates to the pcmcia package.

Comment 4 Jens Vagelpohl 1999-04-28 19:05:59 UTC
Just started installing RH 6.0
no problem found.
i guess that makes this trouble ticket moot. :)

Comment 5 Jay Turner 1999-06-04 15:10:59 UTC
Problem was fixed with 6.0 installation, so bug has been discarded.