Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 235167

Summary: Should not be present in application menu
Product: [Fedora] Fedora Reporter: Denis Leroy <denis>
Component: NetworkManager-openvpnAssignee: Tim Niemueller <tim>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: 6   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 0.3.2-7.fc6 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-11-01 12:30:37 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Denis Leroy 2007-04-04 06:59:26 UTC
Could you add the following line to the nm-openvpn.desktop file :

NoDisplay=true

The reason for the desktop file is the MimeType information, but it should not
be shown in the menu (it can't be launched that way anyway). NetworkManager-vpnc
does this already. Also, since I package NetworkManager-vpnc, would you mind if
I became co-maintainer for NetworkManager-openvpn ?

thx