Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 235139

Summary: Unable to connect to wireless network (iwlwifi driver)
Product: [Fedora] Fedora Reporter: Mads Villadsen <maxx>
Component: NetworkManagerAssignee: Christopher Aillon <caillon>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: uwe
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-12 06:40:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 150226    

Description Mads Villadsen 2007-04-03 22:17:45 UTC
Description of problem:
Trying to connect to a wirelesss network using NetworkManager and the iwlwifi
driver fails.

NetworkManager tries and tries, but neither of the two small "lamps" in the tray
icon ever light up.

After a while it gives up and falls back to the wired network (if available).

Trying to use the command line tools doesn't work either:

maxx@ice:~$ /sbin/iwlist wmaster0 scanning
Warning: Driver for device wmaster0 has been compiled with version 22
of Wireless Extension, while this program supports up to version 20.
Some things may be broken...

wmaster0  Failed to read scan data : Operation not supported


Version-Release number of selected component (if applicable):
kernel-2.6.20-1.3040.fc7
NetworkManager-0.6.5-0.6.svn2474.fc7
iwlwifi-firmware-2.14.1-4

Comment 1 Bryan O'Sullivan 2007-04-12 06:40:27 UTC

*** This bug has been marked as a duplicate of 235247 ***