Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 235063

Summary: Anaconda fails a bit into installation
Product: [Fedora] Fedora Reporter: Dag Bjerkeli <dag>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-03 17:57:40 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Dag Bjerkeli 2007-04-03 17:09:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; nb-NO; rv:1.8.0.10) Gecko/20070313 Fedora/1.5.0.10-5.fc6 Firefox/1.5.0.10

Description of problem:
X installation failed to start on my system, so this might only be relevant ot the text install. Anaconda failed after some packages was copied to the disk. DVD was checked and found OK.
Last line:
UnicodeDecodeError: 'ascii' coedec can't decode byte 0xc3 in position 14: ordinal not in range(128).
I chosed norwegian language for install.

Version-Release number of selected component (if applicable):
FC7 test3

How reproducible:
Always


Steps to Reproduce:
1. Start installation on HP nw8440
2. Select norwegian text
3. Select norwegian keyboard
4. Select ip v4 and dhcp

Actual Results:
Anaconda stops with a trace

Expected Results:
Normal installation

Additional info:
I've tried to install with english text and the result is that the installation goes as expected.

Comment 1 David Cantrell 2007-04-03 17:53:25 UTC
Please attach the complete traceback.

Comment 2 Chris Lumens 2007-04-03 17:57:40 UTC

*** This bug has been marked as a duplicate of 233662 ***