Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 234890

Summary: kpilot: Could not find service 'kpilotdaemon'
Product: [Fedora] Fedora Reporter: Ben Levenson <benl>
Component: kdepimAssignee: Ngo Than <than>
Status: CLOSED RAWHIDE QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-11 13:41:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Ben Levenson 2007-04-02 19:04:13 UTC
Description of problem:
launch kpilot
"Could not find service 'kpilotdaemon'"

Version-Release number of selected component (if applicable):
kdepim-3.5.6-3.fc7

Additional info:
$ which kpilotdaemon
/usr/bin/which: no kpilotdaemon in
(/usr/kerberos/bin:/usr/local/bin:/usr/bin:/bin:/usr/X11R6/bin:/home/benl/bin:/sbin:/usr/sbin)
$ which kpilotDaemon
/usr/bin/kpilotDaemon

Comment 1 Ngo Than 2007-04-05 16:39:53 UTC
it's very strange, i cannot reproduce this problem with current rawhide.
It could be a user configuration problem. Could you please try to start with a 
new user? Is there /usr/share/applications/kde/kpilotdaemon.desktop installed 
on your machine?

Comment 2 Ben Levenson 2007-04-11 00:51:41 UTC
I've downgraded to the FC6 packages.  I'll try again with the latest devel
RPMS sometime later this week.

Comment 3 Ngo Than 2007-04-11 13:41:00 UTC
it's a known issue if you have used kdepim from FC6. kpilot has been missing in
kdepim from FC6 update. I'm fixing this issue for FC6 update. The problem is
fixed in rawhide.