Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 234751

Summary: service script's output should conform
Product: [Fedora] Fedora Reporter: Thomas Vander Stichele <thomas>
Component: denyhostsAssignee: Jason Tibbitts <tibbs>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: 5CC: dennis
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-01 15:27:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Thomas Vander Stichele 2007-04-01 13:07:22 UTC
Description of problem:
The output of the script is not the way it is for core packages.

For example:

$ service denyhosts start
DenyHosts could not obtain lock (pid: 1247)
[Errno 17] File exists: '/var/lock/subsys/denyhosts'
starting DenyHosts:    /usr/bin/env python /usr/bin/denyhosts.py --daemon
--config=/etc/denyhosts.conf

It should just show [FAIL]

same for startup:
starting DenyHosts:    /usr/bin/env python /usr/bin/denyhosts.py --daemon
--config=/etc/denyhosts.conf

It should just show [OK]



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jason Tibbitts 2007-04-01 15:27:36 UTC
Patches certainly welcome, but my opinion is that this should be fixed upstream.
 And in any case it's a duplicate.

*** This bug has been marked as a duplicate of 188536 ***