Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 234695

Summary: TAB key no longer changes fields in auto rename
Product: [Fedora] Fedora Reporter: Frank DiPrete <fdiprete>
Component: gqviewAssignee: Michael Schwendt <bugs.michael>
Status: CLOSED WORKSFORME QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: medium    
Version: 6   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: 2.0.4-1.fc7 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-02-16 01:27:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Frank DiPrete 2007-03-31 12:55:40 UTC
Description of problem:

gqview 2.0.4
gqview-2.0.4-1.fc6

TAB key no longer changes fields in auto rename
INstead, tab highlights the field


How reproducible:
always

Steps to Reproduce:
1. open rename, auto-rename
2. hit tab key in any field
3.
  
Actual results:

tab key highlights field


Expected results:

tab key chenge to next field

Additional info:

new behavior with fc6/gqview.
not present in fc5

Comment 1 Michael Schwendt 2007-07-02 10:45:54 UTC
Wrong owner... reassigning.

Comment 2 Michael Schwendt 2007-07-02 10:49:41 UTC
Works for me. Pressing TAB cycles through the graphical input fields.

Please provide details about your desktop environment, window
manager, settings, and expand on what you believe is misbehaviour.