Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 234647

Summary: innacurate message if no systems exist
Product: Red Hat Satellite 5 Reporter: Wes <wleonard>
Component: WebUIAssignee: Miroslav Suchý <msuchy>
Status: CLOSED NOTABUG QA Contact: Red Hat Satellite QA List <satellite-qa-list>
Severity: low Docs Contact:
Priority: low    
Version: 500CC: cperry, msuchy, rhn-bugs
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: https://rhn.redhat.com/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-09-16 14:41:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Wes 2007-03-30 19:18:49 UTC
Description of problem:
on the landing page in the inactive systems box it says (even if no systems are
active or exist):

All of your systems are actively checking into RHN at this time. You can view a
list of all of your systems at Systems > All.

... this is not exactly accurate, i have no systems, how can they be activly
checking into RHN? 


How reproducible:
Login to an account with no systems attached tot he account

Comment 2 Miroslav Suchý 2011-09-16 14:41:00 UTC
I see this as NOTABUG. Empty set is also set. So if everything is true for some set, even if it is empty set.... :)

Well and without that text it looks soo empty. All that apply not even for inactive system box, but also errata, schedled actions, recently registred system.

So I would rather leave it there.