Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 234590

Summary: cdrom missing during install
Product: [Fedora] Fedora Reporter: Per Steinar Iversen <persteinar.iversen>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6   
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-03-30 15:25:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Per Steinar Iversen 2007-03-30 12:30:52 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Boot from DVD
2. After a while anaconda complains about not being able to locate the cdrom
3. Installing over FTP works and the cdrom works fine after installation
  
Actual results:

The install fails due to "missing cdrom"

Expected results:

The install should proceed.

Additional info:

The install works ok for FC5 and FC6.

The hwinfo for the machine is here (smolt):

http://smolt.fedoraproject.org/show?UUID=2db85a6e-49e2-437a-bfa0-f1848f2fb74a

Comment 1 David Cantrell 2007-03-30 15:17:26 UTC
What do you mean by "after a while"?  Does the installation fail to launch the
stage2 from the CD or DVD media, but booting works fine?  If that's the case, we
might lack the driver necessary for your optical drive (which would explain why
booting works since that's handling by the BIOS).

What kind of optical drive is it?  What interface is it connected to?  What kind
of controller?

Comment 2 David Cantrell 2007-03-30 15:18:02 UTC
This could be related to bug #234583

Comment 3 David Cantrell 2007-03-30 15:25:43 UTC
Nevermind, this was fixed with kudzu yesterday.

*** This bug has been marked as a duplicate of 225026 ***