Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 234412

Summary: Yumex (well naybe actually yum) crashes on any attempt to perform package updates
Product: [Fedora] Fedora Reporter: Brian Morrison <bdm>
Component: yumexAssignee: Tim Lauridsen <tla>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: medium    
Version: 6   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-03-30 07:16:02 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Crash log none

Description Brian Morrison 2007-03-28 23:13:02 UTC
Description of problem:

Yumex crashes on attempted update, however a similar problem occurs with yum
alone, so may not be yumex at fault.

Version-Release number of selected component (if applicable):

1.2.2-1.0.fc6 but also for 1.9.4, does not occur with another FC6 machine with
similar config.

How reproducible:

100%

Steps to Reproduce:
1. Start Yumex
2. Select packages to update
3. STart update, wait for crash
  
Actual results:

Unable to even begin updates

Expected results:

Updated packages!

Additional info:

Comment 1 Brian Morrison 2007-03-28 23:13:02 UTC
Created attachment 151174 [details]
Crash log

Comment 2 Tim Lauridsen 2007-03-30 07:16:02 UTC

*** This bug has been marked as a duplicate of 229582 ***