Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 233974

Summary: "Directory '/var/run/screen' must have mode 777."
Product: [Fedora] Fedora Reporter: Jonathan Kamens <jik>
Component: screenAssignee: Marcela Mašláňová <mmaslano>
Status: CLOSED DUPLICATE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-03-26 13:24:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jonathan Kamens 2007-03-26 13:23:27 UTC
jik2:~!1021$ rpm -q screen
screen-4.0.3-4.fc7
jik2:~!1022$ screen
Directory '/var/run/screen' must have mode 777.
jik2:~!1023$

Comment 1 Jonathan Kamens 2007-03-26 13:24:09 UTC

*** This bug has been marked as a duplicate of 233973 ***