Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 233732

Summary: Crash when trying to spell check(?), symbol lookup error
Product: [Fedora] Fedora Reporter: Håvard Wigtil <havardw>
Component: openoffice.orgAssignee: Caolan McNamara <caolanm>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: dwmw2, jspaleta, peter
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-03-25 16:32:02 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 150226    

Description Håvard Wigtil 2007-03-24 10:09:47 UTC
Description of problem:
Writer crashes after typing the first few letters in a new document.
The error message on the console is 
/usr/lib/openoffice.org/program/swriter.bin: symbol lookup error:
/usr/lib/openoffice.org/program/libspell680li.so: undefined symbol:
_ZN8Hunspell5spellEPKc
Hunspell is installed.

Version-Release number of selected component (if applicable):
openoffice.org-writer-2.2.0-12.1
hunspell-1.1.5-2.fc7

How reproducible:
Always

Steps to Reproduce:
1. Start writer
2. Start to type

Comment 1 Jef Spaleta 2007-03-24 20:35:12 UTC
I'm getting this error consistently when opening any pre-existing document with
ooffice.

-jef

Comment 2 Caolan McNamara 2007-03-25 16:32:02 UTC

*** This bug has been marked as a duplicate of 233361 ***