Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 233520

Summary: iText should not bundle BouncyCastle dependencies
Product: [Fedora] Fedora Reporter: Thomas Fitzsimmons <fitzsim>
Component: itextAssignee: Anthony Green <green>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-06-22 14:55:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Thomas Fitzsimmons 2007-03-22 21:24:16 UTC
iText bundles asn1 code from BouncyCastle.  It should use the system-installed
BouncyCastle code instead.

Comment 1 Anthony Green 2007-06-22 14:55:30 UTC
itext has been removed due to licensing issues.