Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 233490

Summary: Weird line drawn after wake up from hibernate
Product: [Fedora] Fedora Reporter: Andrew Overholt <overholt>
Component: xorg-x11-drv-atiAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: mcepl, mcepl
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-03-26 18:31:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
screenshot of weird line none

Description Andrew Overholt 2007-03-22 18:51:47 UTC
Description of problem:
After waking up after a suspend-to-disk, I noticed an odd line just below my
panel (screenshot attached).

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.6.3-2.fc7.i386

How reproducible:
At least twice :)

Steps to Reproduce:
1. g-p-m -> Hibernate
2. Press power button to wakeup
  
Actual results:
blue line just below panel (see screenshot).

Expected results:
No blue line.

Additional info:

I have a T42 Thinkpad with compiz enabled.

Comment 1 Andrew Overholt 2007-03-22 18:51:47 UTC
Created attachment 150690 [details]
screenshot of weird line

Comment 2 Andrew Overholt 2007-03-22 18:56:15 UTC
I should note that the line goes away after some sort of drawing refresh has
taken place.

Comment 3 Matěj Cepl 2007-03-26 16:13:39 UTC
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.

Comment 4 Andrew Overholt 2007-03-26 18:31:49 UTC
It turns out that this is no longer happening.  I guess it was an update today
or in the past few days.  If I can duplicate again at some point, I'll post back
here.  Thanks.