Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 233482

Summary: FIPS 200: include aide in RHEL 4
Product: Red Hat Enterprise Linux 4 Reporter: Chris Runge <crunge>
Component: distributionAssignee: RHEL Product and Program Management <pm-rhel>
Status: CLOSED DUPLICATE QA Contact: Daniel Riek <riek>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.0CC: james.antill, sgrubb
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-09-25 18:39:22 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Chris Runge 2007-03-22 18:23:09 UTC
Requirement for FIPS 200

NIST 800-53
SI-3
Malicious code protection

"The information system implements malicious code protection that includes a
capability for automatic updates."

See http://csrc.nist.gov/publications/nistpubs/800-53/SP800-53.pdf for more
information.

This item refers to virus protection specifically under Supplemental Guidance;
we have neither virus protection nor an aide/tripwire-like component in RHEL 4
today.

Comment 1 Steve Grubb 2007-03-28 15:35:56 UTC
We would like to schedule this for 4.6.

Comment 3 Steve Grubb 2008-09-25 18:39:22 UTC
Aide was shipped in 4.7 under another bz. Closing.

*** This bug has been marked as a duplicate of bug 250305 ***