Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 233222

Summary: Documentation lacks information about NFS/HTTP/FTP installs
Product: Red Hat Enterprise Linux 5 Reporter: Jakub Suchy <jakub>
Component: Virtualization_GuideAssignee: Don Domingo <ddomingo>
Status: CLOSED CURRENTRELEASE QA Contact: Michael Hideo <mhideo>
Severity: medium Docs Contact:
Priority: medium    
Version: 5.0CC: bcleary, ecs-dev-list
Target Milestone: ---Keywords: Documentation
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 500 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-07-05 22:27:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jakub Suchy 2007-03-21 00:57:37 UTC
Description of problem:
Virtualization documentation lacks information about methods to install new
domain guests. There are more methods available, but only http is shown as an
example

Comment 1 Jakub Suchy 2007-03-21 01:02:06 UTC
And more, all (including Fedora Core) virtualization guides are speaking about
specifying nfs:someserver:/path/to/isos

BUT you have to specify nfs:someserver/path/to/disk1 instead. This took me 1
hour to determine

Comment 2 Don Domingo 2007-06-25 00:29:38 UTC
queueing to MAJOR

Comment 4 Don Domingo 2007-07-05 03:45:55 UTC
Hi Jakub,

can you please specify the title of the section where you found this erroneous
information (comment#1)?

please post the URL where you found it so we can correct. The RHEL5
Virtualization Guide can be viewed online here: 

http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/Virtualization-en-US/index.html

as for nfs, http and ftp installs, did you mean installing new guests through
virt-manager using install media available through http/ftp/nfs? 

please advise. thanks!

Comment 5 Jakub Suchy 2007-07-05 07:10:50 UTC
I think it Red Hat Installation manual, not Virt guide:

http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/Installation_Guide-en-US/s1-steps-network-installs-x86.html#id3153668

and it seems to be already fixed.