Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 232923

Summary: Fast User Switching bug causes gnome to crash
Product: [Fedora] Fedora Reporter: Mark <markg85>
Component: gnome-appletsAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED RAWHIDE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: rawhideCC: jan.public, rhbugs, triage
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: bzcl34nup
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-04-24 22:42:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Mark 2007-03-19 14:48:27 UTC
Steps to Reproduce:
1. just start gnome in any user
  
Actual results:
Gnome crashes

Expected results:
Gnome crashes

Additional info:
Hey,

i`m having a strange bug in Fedora Core 7 latest version with all updates.
somehow the fast user switching seems to cause problems (while loading in the
applet) and crashes gnome completely. the only thing you can do than is restart X.
thankfully the gnome bug reporting tool found it out and offered me to disable
the broken applet and i did that. (took me about 100x restarting...)

now this applet is turned off in my root account and gnome is running fine but
somehow my user account still has problems. sometimes gnome fully loads without
any problems.. sometimes the desktop icons are all gone and most of the time the
top bar (with the applets in it) is just not completely loaded and simply be
useless because i can`t click any things in it.

now could this also be because of the broken fast user switching?
if so.. how do i remove it from gnome in text mode? since i obviously can`t
remove it by clicking on it because the entire bar is useless most of the times..

Thanx,
Mark.

Comment 1 Bug Zapper 2008-04-03 23:43:02 UTC
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

Comment 2 Mark 2008-04-24 22:42:57 UTC
lol the first reply that i get in here is from the BUG ZAPPER!!
a reply when this bug was valid would have been very nice!

Resulved bug to rawhide because it was fixed in rawhide back then.