Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 232893

Summary: LSB ppd directory, dangling symlink
Product: [Fedora] Fedora Reporter: Florian La Roche <laroche>
Component: cupsAssignee: Tim Waugh <twaugh>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 1.2.9-2.fc7 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-03-20 09:03:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Florian La Roche 2007-03-19 10:57:38 UTC
Description of problem:

The following symlink seems to be a dangling symlink. Shouldn't we just
add this directory into the cups rpm?


# LSB 3.2 printer driver directories
mkdir -p $RPM_BUILD_ROOT%{_datadir}/ppd
ln -s ../../ppd $RPM_BUILD_ROOT%{_datadir}/cups/model/3-distribution



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Tim Waugh 2007-03-20 09:03:10 UTC
Oops.  Fixed in 1.2.9-2.