Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 232773

Summary: Update clamav to version 0.90.x
Product: [Fedora] Fedora Reporter: Heiko Adams <bugzilla>
Component: clamavAssignee: Enrico Scholz <rh-bugzilla>
Status: CLOSED DEFERRED QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: medium    
Version: 6CC: piskozub
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-03-17 14:12:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Heiko Adams 2007-03-17 13:49:49 UTC
Description of problem:
When making a manual update of clamav signatures freshclam tells that version
0.90.1 is around. Fedora's version is 0.88.7. So where is the update?

Version-Release number of selected component (if applicable):
clamav-update-0.88.7-2.fc6
clamav-data-0.88.7-2.fc6
clamav-lib-0.88.7-2.fc6
clamav-0.88.7-2.fc6

How reproducible:
allways

Steps to Reproduce:
1. Install clamav including freshclam
2. Modify freshclam.conf to make freshclam working
3. Run freshclam
  
Actual results:
Freshclam tells that version 0.88.7 is outdated

Expected results:
Freshclam should tell that the clamav version is up-to-date

Comment 1 Enrico Scholz 2007-03-17 14:12:45 UTC
Sorry, I can not provide an update path because configuration files from 0.88.x
will not work with 0.90.  Freshclam message is a warning only; clamav still works.