Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 232639

Summary: http install crashes when using not-synced mirror
Product: [Fedora] Fedora Reporter: Dawid Gajownik <gajownik>
Component: anacondaAssignee: Chris Lumens <clumens>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-03 19:36:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 150225    
Attachments:
Description Flags
anaconda dump none

Description Dawid Gajownik 2007-03-16 14:14:53 UTC
Description of problem:
http installation from todays boot.iso - I started installation before mirror
synced completely with fedora.redhat.com. Because of missing file anaconda crashed.

Comment 1 Dawid Gajownik 2007-03-16 14:14:53 UTC
Created attachment 150226 [details]
anaconda dump

Comment 2 Chris Lumens 2007-04-03 19:36:24 UTC
This will be fixed in the next build of anaconda, though I still have some work
to do on the Retry button you'll see.

Comment 3 Dawid Gajownik 2007-04-03 19:44:24 UTC
Thanks!