Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2315

Summary: netscape-navigator fails often
Product: [Retired] Red Hat Linux Reporter: David Lawrence <dkl>
Component: netscapeAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: sparc   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-17 00:22:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Derek Tattersall 1999-04-21 18:42:11 UTC
navigator crashes on sparc (axil 311 running 2.2.5-smp) two
processor system, with X exported to a DEC UDB via ethernet.
The most common lockup shows just the outline of the
navigator screen with no buttons and the display area all
white.  Generally have to kill netscape, as the corner
buttons don't work.

When accessing the NY Times site, or yahoo or altavista, it
would die with a bus error.

Comment 1 Jeff Johnson 1999-05-17 00:22:59 UTC
*** This bug has been marked as a duplicate of 2818 ***