Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 231248

Summary: "Stateless Linux Tutorial" link gets 404-not found
Product: [Fedora] Fedora Documentation Reporter: Peter J. Farley III <pjfarley3>
Component: docs-requestsAssignee: Fedora Websites Team <web-members>
Status: CLOSED WONTFIX QA Contact: Karsten Wade <kwade>
Severity: medium Docs Contact:
Priority: medium    
Version: develCC: eric, ezikvice, nman64, stickster
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://fedora.redhat.com/docs/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-06-26 04:35:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Peter J. Farley III 2007-03-06 23:17:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)

Description of problem:
Link http://fedora.redhat.com/docs/stateless/ gets 404-not found error.

Version-Release number of selected component (if applicable):
N/A

How reproducible:
Always


Steps to Reproduce:
1. Go to Documentation website http://fedora.redhat.com/docs/
2. Click on "Stateless Linux Tutorial" link
3.

Actual Results:
Error 404: Page not found

Expected Results:
Tutorial should have been displayed.

Additional info:
N/A

Comment 1 Karsten Wade 2007-03-07 00:47:46 UTC
I concur that this content is missing.  What is even stranger is that the
directory structure is there in CVS, but no files.  A little research shows:

http://cvs.fedora.redhat.com/viewcvs/web/html/docs/stateless/?root=fedora&hideattic=0

Bill Nottingham removed them as a dead document.  That was my knowledge, that
the document was no longer relevant.

I'm not sure if we want to just vaporize content or mark it is
deprecated/obsolete/etc. and left up for posterity sake.

Comment 2 Peter J. Farley III 2007-03-07 03:26:19 UTC
I have no opinion on whether the content should be provided or not.  I was 
curious what "Stateless Linux" was and clicked the link to find out.

If the content is indeed no longer relevant, I would think removing the dead 
link would be appropriate.

Comment 3 Karsten Wade 2007-03-07 14:22:32 UTC
Yes, and thanks for the report.  Sorry if my reply was confusing, in that I was
putting up some questions for the other people who are reading this report
(web-members@fedoraproject.org are assigned the bug).  We happen to be in the
process right now of moving all content from fedora.redhat.com to
fedoraproject.org, and setting up redirects for content, etc.  Your bug report
highlights a situation we have to make a plan for -- what to do with content
that is out-of-date from old versions of Fedora.

I'm going to leave this report open until we actually fix what was broken;
however we're going to need to have some discussions on fedora-websites-list
first. :)

thx - Karsten

Comment 4 Karsten Wade 2007-03-13 15:59:21 UTC
*** Bug 231962 has been marked as a duplicate of this bug. ***

Comment 5 Karsten Wade 2007-03-13 15:59:40 UTC
*** Bug 231963 has been marked as a duplicate of this bug. ***

Comment 6 Paul W. Frields 2007-10-28 17:50:14 UTC
http://www.redhat.com/archives/fedora-websites-list/2007-March/msg00008.html is
the thread Karsten generated for this.

Comment 7 eric@christensenplace.us 2009-06-26 04:35:19 UTC
The directory has been moved to docs.fedoraproject.org but the CVS shows only empty directories.  No data or files.  Unknown what happened to guide that used to reside here.

Comment 8 eric@christensenplace.us 2009-08-05 18:43:12 UTC
Tickets move to docs-request so the fedora-websites component can be removed per request from Ricky.