Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 230986

Summary: 4G memory problems of ASUS P5B-deluxe
Product: [Fedora] Fedora Reporter: Stanislav Sukholet <ctac113>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 6CC: wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-03-05 12:07:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Stanislav Sukholet 2007-03-05 12:03:07 UTC
have a lot 
of problems 
with ASUS 
P5B-
Deluxe 
motherboard
 
with 4096M 
of RAM.

1st of all, 
kernel (all 
versions 
that I found) 
hags if boot 
without 
params.

It boots 
when I 
stipulate 
size of 
RAM with 
mem=4096M
 
for example.
BUT it 
founds only 
2048M of it!

Comment 1 Stanislav Sukholet 2007-03-05 12:07:03 UTC

*** This bug has been marked as a duplicate of 230985 ***