Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 230741

Summary: LSPP: ausearch -se doesn't work with object label
Product: Red Hat Enterprise Linux 5 Reporter: Loulwa Salem <loulwa>
Component: auditAssignee: Steve Grubb <sgrubb>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 5.0CC: iboverma, krisw, linda.knippers
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-03-02 17:17:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Loulwa Salem 2007-03-02 16:35:53 UTC
Description of problem:
auserch -se doesn't work with object label

Version-Release number of selected component (if applicable):
audit-1.3.1-1.el5

How reproducible:
always

Steps to Reproduce:
1.generate a record to look for that has a context in the object field
2.ausearch -se user:role:type:level

Actual results:
No record found

Expected results:
record should be found

When the context we are looking for is in the object field of the record, we 
see this failure. If it is in the subject field, the record is found as 
expected.

This bug has been discussed with Steve Grubb on the Monday lspp call. I am 
opening this for tracking purpose mainly.

Comment 1 Irina Boverman 2007-03-02 17:17:55 UTC

*** This bug has been marked as a duplicate of 230740 ***